#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\(http[s]?:\/\/[\w\-\_\.\/]*)(\n)([\w\-\_\.\/]*\))"
Local $sString = "FIREVISION SPORTS features incredible Microprism Technology, which creates a" & @CRLF & _
"glowing streak of light, day or night. When you activate your FIREVISION ball" & @CRLF & _
"with a pair of cool FIREVISION Frames, you reveal a glow with a range over 100" & @CRLF & _
"feet/30 meters. The FIREVISION football is performance engineered to generate" & @CRLF & _
"spiraling streaks of light whenever you turn on your FIREVISION Frames and" & @CRLF & _
"throw it to a friend. Put glow in your game with the power of Microprism" & @CRLF & _
"Technology and the FIREVISION Football!" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
"**_FIREVISION Frames activate your ultra-bright glowing ball, day or night! " & @CRLF & _
"_**" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
"**_Battery-powered FIREVISION Frames let you play for hours without stopping to charge up the glow! " & @CRLF & _
"_**" & @CRLF & _
"" & @CRLF & _
"**Lights out! Game on!** " & @CRLF & _
"Grab a friend and fire up your game with the FIREVISION football. Glowing" & @CRLF & _
"bright, day or night, FIREVISION Football keeps you playing at the top of your" & @CRLF & _
"game! Only you and other players equipped with the awesome FIREVISION Frames" & @CRLF & _
"can see the incredible glowing path carved through the air by the FIREVISION" & @CRLF & _
"Football. Choose your team, and change the color of the glow with red or green" & @CRLF & _
"FIREVISION Frames. With a range over 100 feet/30 meters, the FIREVISION" & @CRLF & _
"Football is the ultimate ball to bring glow to your game." & @CRLF & _
"" & @CRLF & _
"**Fire up the field!** " & @CRLF & _
"Put on your FIREVISION Frames and power up to bring glow to your game. The" & @CRLF & _
"performance-engineered FIREVISION Football features awesome new Microprism" & @CRLF & _
"Technology that generates a glow, even in the light. Choose your team, and" & @CRLF & _
"change the color of the glow with red or green FIREVISION Frames. Then, pass" & @CRLF & _
"to your teammates down field up to 100 feet away, and watch the ball generate" & @CRLF & _
"an amazing streak of light the entire way. When you play with FIREVISION gear," & @CRLF & _
"you fire up the field!" & @CRLF & _
"" & @CRLF & _
"**Microprism Technology blazes with energy!** " & @CRLF & _
"Choose your team with red or green FIREVISION Frames. Whichever color you" & @CRLF & _
"choose, that’s the color your Football will glow. Put on your Frames, power" & @CRLF & _
"up, and check out the incredible glow generated by the Microprism Technology" & @CRLF & _
"embedded in your ball. With a range over 100 feet/30 meters, you’ve got the" & @CRLF & _
"power you need to fire up any game." & @CRLF & _
"" & @CRLF & _
"**What's In The Box?** " & @CRLF & _
"Football with Microprism Technology, 2 pairs of FIREVISION Frames, and" & @CRLF & _
"instructions." & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
"**_Glow with a range of more than 100 feet/30 meters!_**" & @CRLF & _
""
Local $sSubst = "\1\3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)