#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m),(?!")(?=.*")"
Local $sString = "945,"Hey You, Pikachu!",N64,1998,Simulation,Nintendo,0.83,0.06,0.93,0,1.83" & @CRLF & _
"1835,"The Game (XBox 360, PS2, PS3, PC Versions)",PS2,2007,Action,Activision,0.63,0.37,0,0.11,1.11"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)