$re = '/\((\w+)(\w+)?\)/';
$str = ' /* # combined # TargetLink outport: SWC_ClutchControlCC/lib_SWC_CC02/S_iBLDCSetPnt */
Rte_Write_SP_ClutchCtrlC02_S_iBLDCSetPnt(V_SpdCtrlC02_iBLDCSetPnt);
Rte_Write_SP_ClutchCtrlC02_S_iBLDCSetPnt((int) V_SpdCtrlC02_iBLDCSetPnt);
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);