package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(.+)([A-Z]{3}:)(\s+)([A-Z0-9|=]+)(.*\S\s*?)`)
var str = `2019-05-08T20:55:04.913701+00:00 CEF: 0|CISCO|ASA||302013|Built outbound TCP connection|Low| eventId=17363056 externalId=116395008 proto=TCP
CEF:0|CISCO|ASA||302013|Built outbound TCP connection|Low| eventId=17363056 externalId=116395008 proto=TCP
`
var substitution = "\2\4\5"
fmt.Println(re.ReplaceAllString(str, substitution))
}