$re = '/(.*)\n.*$/';
$str = 'Sample 1
James B. Lapointe
1481 Keyser Ridge Road
Archdale, NC 27263
Appartment Keyser Ridge Road
Archdale, NC 27263
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);