$re = '/\/start ([^_\r\n\t\f\v\s]*)(?:_(review))?/i';
$str = '/start test-virojenie-12345_review';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);