#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)('[^']*\bdark\b[^']*')|'[^']*'"
Local $sString = "Only 'together' can we turn him to the 'dark side' of the Force"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)