$re = '~^\d\d([-./ ]?)\d{3}\1\d{4}$~m';
$str = '55.635.8828
72/683/1582
86 942 7682
581827998
56.855/9856
56 4559428
52-355/9984';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);