using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?!(e\d|\\n))[a-z]";
string substitution = @"";
string input = @"azjf8ee7Ldoge \n Hmeqze= AZ12D Fs \nsdfz14eZe148r ";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}