$re = '/href="(.*?)\".*>Launch/';
$str = '<a class="wcmListViewLink" target="_blank" href="getContent?objectStoreName=Nice&vsId=%7BE6B85994-9B93-4A3C-878A-C7BBBA39BAD8%7D&objectType=document&folderId=%7BB51627F8-D74C-4607-ADD7-AC9C125D67F9%7D" class="btn">Launch Information Processing Workflow</a>';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);