const regex = new RegExp('^.*base64,(?=\\/)', 'gm')
const str = `data:image/jpeg;base64,/9a...
data:image/png;base64,/9a...`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);