$re = '//\b(?:https?:\/\/)?[^\/:]+\/.*?atendimento/documentos/i';
$str = 'https://localhost:8000/atendimento/documentos/declaracao';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);