#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "^([^\/]+)(\/.*.(js|css))$"
Local $sString = "1393435108/js/prototype/prototype.js,/js/prototype/window.js./,/js/scriptaculous/builder.js,/js/scriptaculous/effects.js,/js/scriptaculous/dragdrop.js,/js/scriptaculous/controls.js,/js/scriptaculous/slider.js,/js/lib/ccard.js,/js/prototype/validation.js,/js/varien/js.js,/js/mage/translate.js,/js/mage/adminhtml/hash.js,/js/mage/adminhtml/events.js,/js/mage/adminhtml/loader.js,/js/mage/adminhtml/grid.js,/js/mage/adminhtml/tabs.js,/js/mage/adminhtml/form.js,/js/mage/adminhtml/accordion.js,/js/mage/adminhtml/tools12345.js"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")