package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)rgba\((\d+, \d+, \d+), \d+\)`)
var str = `rgba(168, 210, 100, 1)`
var substitution = "rgb\(\1\)"
fmt.Println(re.ReplaceAllString(str, substitution))
}