#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(__nls__)(.*?)(INR)"
Local $sString = "__nls__Cancellation permitted 03 Hrs before scheduled departure __nls__ Within 03-72 hrs INR 3,500 or 100% of airfare charge (whichever is lower) __nls__ Before 72 hrs INR 3,000 or 100% of airfare charge (whichever is lower)"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")