#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?=Страна)|(?=Производитель)|(?=Артикул расширенный)|(?=Ед\.измерения)"
Local $sString = "Класс: Кабели с медной токопроводящей жилой Страна: Россия Производитель: Кабэкс Артикул расширенный: ТХМ00353683 Ед.измерения: м Упаковки: 100 м Сертификат: RU C-RU.АЖ03.B00054-19 Тип изделия : Кабель Марка : ВВГнг-LS Количество жил : 3 Сечение жилы, мм2 : 1.5 Напряжение, В : 660 Исполнение : нг-LS Материал оболочки : ПВХ пониженной горючести с низким дымо-газовыделением Материал изоляции : ПВХ пластикат пониженной пожароопасности с низким дымо-газовыделением"
Local $sSubst = "; "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)