const regex = new RegExp('(?=Страна)|(?=Производитель)|(?=Артикул расширенный)|(?=Ед\\.измерения)', 'gm')
const str = `Класс: Кабели с медной токопроводящей жилой Страна: Россия Производитель: Кабэкс Артикул расширенный: ТХМ00353683 Ед.измерения: м Упаковки: 100 м Сертификат: RU C-RU.АЖ03.B00054-19 Тип изделия : Кабель Марка : ВВГнг-LS Количество жил : 3 Сечение жилы, мм2 : 1.5 Напряжение, В : 660 Исполнение : нг-LS Материал оболочки : ПВХ пониженной горючести с низким дымо-газовыделением Материал изоляции : ПВХ пластикат пониженной пожароопасности с низким дымо-газовыделением`;
const subst = `; `;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);