$re = '/\D\d{3}\s?/';
$str = '4473 333hello 564 394844he hello
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);