package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\d{3,3}\d{1,3}\d{1,3}\d{1,3}`)
var str = `<tr>
<td>99</td>
<td>Name</td>
<td>ЕГЭ</td>
<td>268</td><td>90</td><td>91</td><td>87</td>
<td></td>
<td>Копия</td>
<td>Нет</td>
</tr>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}