using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"
1111 1111
56822 554545
";
string input = @"1 00:00.0 11599,CLOSED
2 00:00.0 256,PENDING_PAYMENT
3 00:00.0 12111,COMPLETE
4 00:00.0 8827,CLOSED
5 00:00.0 11318,COMPLETE
6 00:00.0 7130,COMPLETE
7 00:00.0 4530,COMPLETE
8 00:00.0 2911,PROCESSING
9 00:00.0 5657,PENDING_PAYMENT
10 00:00.0 5648,PENDING_PAYMENT
11 00 918,PAYMENT_REVIEW
Sep 26 14:08:24 [creativebrs] OK LOGIN: Client ""45.63.237.2""
";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}