$re = '/[^\x00-\x7F]/m';
$str = '2022-06-20 11:16:10,381 INFO [APP] log in : 38773763@#123@دالكي ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);