#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?im)(?=[^>]*<)(\{\{[^\{\}]*\}\})"
Local $sString = "<div id="test" class="test1">{{message.id}} + a fee</div>" & @CRLF & _
"test {{message.body}}"
Local $sSubst = "<span ng-bind="$1"></span>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)