#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)(?<![[:punct:]].|\>|\w)\<\/[p]\>"
Local $sString = " <p class="calibre_">John Wiley & Sons Ltd, The Atrium, Southern Gate, Chichester, West Sussex, PO19 8SQ, United Kingdom. </p>" & @CRLF & _
"" & @CRLF & _
" <p class="calibre_">For details of our global editorial offices, for customer services and for information about how to apply for permis-</p>" & @CRLF & _
"" & @CRLF & _
" <p class="calibre_"><a href="http://www.wiley.com">sion to reuse the copyright material in this book please see our website at www.wiley.com. </a></p>" & @CRLF & _
"" & @CRLF & _
" <p class="calibre_">The right of the author to be identified as the author of this work has been asserted in accordance with the </p>"
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)