$re = '/([a-zA-Z]+)/m';
$str = '{responseHeader:{status:0,QTime:94}}';
$subst = "\"\1\"";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;