re = /([a-zA-Z]+)/m
str = '{responseHeader:{status:0,QTime:94}}'
subst = '"\\1"'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result