import re
regex = re.compile(r"([a-zA-Z]+)", flags=re.MULTILINE)
test_str = "{responseHeader:{status:0,QTime:94}}"
subst = "\"\\1\""
result = regex.sub(subst, test_str)
if result:
print(result)