$re = '/(?<=Fields\(")(\w+?)(?="\)\.Value =)/m';
$str = 'Fields("lmlEmployeeID").Value = oRs.Fields("lmpEmployeeID").Value';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);