# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(^\w+)/$1/gm;t' <<< "Tsuru Stork greeting for a long last life. Unisex
Yama Mountain; Restrainer; Unisex
Yuka A bright Star Unisex
Yumi A beautiful archery bow Unisex
Yuna The archer Unisex"