const regex = /(^\w+)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(^\\w+)', 'gm')
const str = `Tsuru Stork greeting for a long last life. Unisex
Yama Mountain; Restrainer; Unisex
Yuka A bright Star Unisex
Yumi A beautiful archery bow Unisex
Yuna The archer Unisex`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);