using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(\d{2}\/\d{2}\/\d{4})\h(\d{2}:\d{2}:\d{2})$";
string input = @"15/01/2016 00:22:16";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}