$re = '/^(\d{2}\/\d{2}\/\d{4})\h(\d{2}:\d{2}:\d{2})$/';
$str = '15/01/2016 00:22:16';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);