package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^(\d{2}\/\d{2}\/\d{4})\h(\d{2}:\d{2}:\d{2})$`)
var str = `15/01/2016 00:22:16`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}