package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(.+\d+\/+\d{1,3}"+|[^\/])+`)
var str = `DEV-^n^n^n^n^n[Site [Screening No.]Number]`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}