#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(?:[a-z]|\d+)(?:\.\d+)*\.?\s*(?:\([^()]*\)\s*)?"
Local $sString = "c.2 Employed population below international poverty line, by sex and age (%) Age: 15+" & @CRLF & _
"b.1 Employed population below international poverty line, by sex and age (%) Age: 15+" & @CRLF & _
"a.1 Employed population below international poverty line, by sex and age (%) Age: 15+" & @CRLF & _
"1. Employed population below international poverty line, by sex and age (%) Age: 15+" & @CRLF & _
"1.2 Employed population below international poverty line, by sex and age (%) Age: 15+ " & @CRLF & _
"1.1.1 Employed population below international poverty line, by sex and age (%) Age: 15+ " & @CRLF & _
"5.6.2 (S.1.C.1) Employed population below international poverty line, by sex and age (%) Age: 15+" & @CRLF & _
"5.6.2 (S.3) Employed population below international poverty line, by sex and age (%) Age: 15+" & @CRLF & _
"5.6.2 (S.4.C.13) Employed population below international poverty line, by sex and age (%) Age: 15+"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)