re = /SITE "(?=([^"]+))/m
str = 'SITE "test_website--production" (id:1207042133,bindings:http/127.0.0.1:9900:,state:Started)'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end