using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<name>([^<]*?)<\/name>";
string input = @"<env:Envelope xmlns:env=""http://schemas.xmlsoap.org/soap/envelope/"">
<env:Header/>
<env:Body>
<ns2:getListsInfoResponse xmlns:ns2=""http://service.admin.ws.five9.com/"">
<return>
<name>QuotaView</name>
<size>4</size>
</return>
</ns2:getListsInfoResponse>
</env:Body>
</env:Envelope>";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}