package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`img src="(.*?)"`)
var str = `<img src="/sites/ContentCenter/Graphics/map-al.jpg" alt="map al" style="width:611px;height:262px;" /> <br></p><p><br></p><p>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}