$re = '/thumbnail_src":(.*),"is_video/';
$str = '"thumbnail_src":"https:\\/\\/scontent-fra3-1.blablabla.com\\/t51.2885-15\\/s640x640\\/sh0.08\\/e35\\/1234567_984778981596410_1107218704_n.jpg","is_video":false';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);