$re = '/(file_exists|is_file)\(/';
$str = 'if (is_file(str_replace(array(\'olddir\'), array(\'newdir\'), strtolower($file))){';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);