$re = '/\s*\/>\w+|\w+(?="\S)/i';
$str = 'TextTextTextTextTextTextTextText"signed_request" value="Random Value" />TextTextTextTextTextTextTextTextTextText';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);