#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)(^|[^a-zA-Z0-9.])left"
Local $sString = "left.position.left = leftContent.left.posleft"
Local $sSubst = "$1a"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)