import re
regex = re.compile(r"(.+)\1+", flags=re.MULTILINE)
test_str = "<p>The quick fox</p>"
subst = "\\1"
result = regex.sub(subst, test_str)
if result:
print(result)