$re = '/\S+\s+\S+\s+\S+\s+\S+\s+\S+\s+\S+\s+\S+\s+\S+\s+(.*)/';
$str = 'drwxrwxr-x 2 bhannan bhannan 4096 Jun 2 11:27 HelloWorld.xml';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);