package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\h*(.*)\R+Horario`)
var str = ` Orden de Trabajo
N° 020008766353
LA SERENA
Horario Atención: LU a VI de 08:30 a 13:00 y 14:30 a 19:00
Datos de Recepción:
Asesor: LOPEZ JHON Cita Previa: No Fecha: 28.12.2015
Celular: +56961267725 Movilidad: No Fecha Esti mada Entrega:
Mail: JHON.LOPEZG@INDUMOTORA.CL Jefe Taller: ANGELO ANDRADE REYES 11.01.2016
Cliente: 9001540-0 - CAROLINA ELISA ALVAREZ DAMM Teléfono(s): 95194457 -
Dirección: AV. SANTA MARIA 6560 DPTO 106 - E-Mail: CALVAREZ@UC.CL
Cía.Seguro: -
Liquidador: -
N°Siniestro: N° y Tipo Poliza: -
Marca: Subaru Modelo: ALL NEW OUTBACK 2.5I AWD VIN: JF1BR9L95CG101698
Patente: FSTL39 Color: PLATEADO HIELO CLARO Motor: E476539
Año: 2013 Kms: 0 KM Lote: 0000232412
Cono/Ubic: 55 Col.Co/Ub: AMARILLO
N°Llave: N°Locker:
Requerimientos del Cliente:
DYP:
Observaciones Inspección:
Inventario Vehículo:
Niv.Combustible:
Firma Cliente
Estos Valores son referenciales y están sujeto a confirmación. Indumotora One S.A. no se hace responsable por pérdida o daños al vehículo o artículos
dejados en su interior. El Cliente declara que en el interior del vehículo no ha dejado ningún objeto de valor. Por la presente autorizo las reparaciones
aquí descritas, juntamente con el material que sea necesario usar en ellas, también autorizo a ustedes y a sus empleados para que operen por calles y
carreteras u otros sitios, a fin de efectuar las pruebas e inspecciones pertinentes.
`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}