using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\w+=""[\w:\/.-]+"")";
string input = @"<p><br></p><h1>A beautiful <a class=""f-link"" rel=""nofollow"" target=""_blank"" href=""fake.com/abc.html"">jQuery</a>; WYSIWYG text editor</h1><h3 class=""text-light"">Froala WYSIWYG Editor is built on the latest technologies and according to the latest industry trends.</h3><p><br></p><p><br></p>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}