#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?U)<p>(.*)<\/p>"
Local $sString = "<p>Lorem ipsum dolor sit amet, ius ex tota iriure. Impetus viderer mel at, an probo novum vituperatoribus nec, ne est maiorum euripidis. Integre sanctus dolorem cu vim, ei solet albucius pri. Te minim novum recusabo mea, vim ut lucilius maluisset, zril invidunt singulis sed id.</p><p>In consul salutandi cum. Te salutatus mnesarchum scriptorem sea, audire suavitate signiferumque ne vel. Alienum adversarium mel an, ius nulla tacimates at. Mentitum persequeris suscipiantur ne pri, et nam laudem oportere.</p><p>Ea melius ullamcorper eum, his probo euripidis necessitatibus ei. Eu lorem interesset usu, labore urbanitas ea usu. His te alii diam atqui. Eum an sapientem sadipscing. Autem latine voluptatibus per in, usu movet invidunt laboramus ex. Ne vim civibus perpetua definiebas, mei at cibo sale contentiones, vel dicant bonorum in. His ex doming constituto.</p>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")