using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<p>(.*)<\/p>";
string input = @"<p>Lorem ipsum dolor sit amet, ius ex tota iriure. Impetus viderer mel at, an probo novum vituperatoribus nec, ne est maiorum euripidis. Integre sanctus dolorem cu vim, ei solet albucius pri. Te minim novum recusabo mea, vim ut lucilius maluisset, zril invidunt singulis sed id.</p><p>In consul salutandi cum. Te salutatus mnesarchum scriptorem sea, audire suavitate signiferumque ne vel. Alienum adversarium mel an, ius nulla tacimates at. Mentitum persequeris suscipiantur ne pri, et nam laudem oportere.</p><p>Ea melius ullamcorper eum, his probo euripidis necessitatibus ei. Eu lorem interesset usu, labore urbanitas ea usu. His te alii diam atqui. Eum an sapientem sadipscing. Autem latine voluptatibus per in, usu movet invidunt laboramus ex. Ne vim civibus perpetua definiebas, mei at cibo sale contentiones, vel dicant bonorum in. His ex doming constituto.</p>";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}