# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?<![^\\/])[^\\/@][^\\/]*/a:$0/gm;t' <<< "path/to/folder/@here"