package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([0-9\/])`)
var str = `Paga. ref. a nota fiscal número 8888, com o cheque número 9999 em 14/08/2015`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}