#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?im)^(\S+)\s+"
Local $sString = "2014-05-09 12:28:06 Lab bench another" & @CRLF & _
"2014-06-10 01:28:31 Membrane test initiated " & @CRLF & _
"2014-05-11 12:38:04 Membrane test initiated " & @CRLF & _
"2014-05-13 14:38:06 Membrane test initiated " & @CRLF & _
"2014-05-13 12:38:17 Membrane capacitance " & @CRLF & _
"2014-05-14 16:38:17 Membrane resistance "
Local $sSubst = "$1\t"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)